Welcome, Guest
Username: Password: Remember me

TOPIC: Bosch washing machine sparking underneath

Bosch washing machine sparking underneath 2 years 1 month ago #22

  • sammy
  • sammy's Avatar
  • Offline
  • New Member
  • Posts: 3
Hello.
My Bosch washing machine Maxx Classic model has been playing up lately.
At first the drum started been a bit jerky on wash and spin and after about 2 weeks of doing that I noticed blue sparks coming from under the machine when the motor is turning. And now it came up with a E2 error and I did the reset procedure but after 1 wash it stopped again. I have stopped using it now because I am worried it will break even more.
Don't know where to start, any help would be appreciated.
The administrator has disabled public write access.

Bosch washing machine sparking underneath 2 years 1 month ago #23

  • temich
  • temich's Avatar
  • Offline
  • Administrator
  • Posts: 32
  • Thank you received: 1
Hi Sammy,

By what you are describing it sounds like the motor brushes on your Bosch are worn out.

Unplug your machine from the power point. If you can see sparks, your machine must not have a bottom plate which will make things easier. Tilt the machine back against the wall so that you will be able to see the motor from underneath. You will see 2 small wires on both sides of the motor that clip into a mall spade connection. Un-clip those 2 small plugs and you should be able to pull the brushes out. If they are worn they will be about 5mm long.
These motor brushes will fit your machine:
www.topshelfspares.com.au/online-store/b...rushes-common-detail
The administrator has disabled public write access.

Bosch washing machine sparking underneath 2 years 1 month ago #26

  • sammy
  • sammy's Avatar
  • Offline
  • New Member
  • Posts: 3
Had a look this morning at these brushes, they are really worn and there is a tiny bit of them left. Hopefully putting new brushes in will solve this.
Thanks
The administrator has disabled public write access.

Bosch washing machine sparking underneath 2 years 3 weeks ago #35

  • sammy
  • sammy's Avatar
  • Offline
  • New Member
  • Posts: 3
Just wanted to say thanks. Received the brushes on Monday and put them in yesterday and all is good for now, we did about 5 loads now. The old brushes were tiny compared to the new ones.
The administrator has disabled public write access.
Time to create page: 0.302 seconds